Everyone need to apply a Fast update (or download the file below) in order to be able to login. Warn your friends please if they don't use the Launcher.
Attached Files